Opis

Dyskusja związana z propozycjami rozbudowy, krytyką konstrukcji urządzenia multiZAP++ (dawniej zapper++). 

Problem z oprogramowaniem / uruchomieniem

Fora

Dzień dobry...

Po uruchomieniu multizap zachowuje się dziwnie. Komunikat z nr softu pojawia się jakby nigdy nic. Żaden z wgranych fabrycznie programów nie daje się uruchomić. To znaczy po wciśnięciu nr programu urządzenie się wiesza, pomaga tylko odłączenie zasilania. 

Po wybraniu literki A częstotliwość daje się wpisać po czym menu zmienia się na wprowadź czas i po deklaracji czasu urządzenie się zawiesza, lub wyświetlając zadane parametry pyta ponownie o wprowadzenie czasu, po czym się zawiesza. 

Nie mam pojęcia co się skisiło. 

Mata czy elektrody do terapi ??

Fora

Witam serdecznie.

Dzięki koledze Karramba udało mi się odpalić MultiZapa. Napisałem kilka terapi z podręcznika Rife'a. Zastanawiam się teraz czy używać maty (mam do freePEMF) czy może elektrod miedzianych (mam do zappera). Czy może to i to ?

Pozdrawiam Maciej

Wykorzystanie nieużywanego przycisku [B]luetooth

Fora

 

Wykonałem poniższą modyfikację, aby każdy mógł przypisać dodatkowy, własny program, pod przycisk [B].
W obecnej generacji multiZAP'a opartej o Arduino NANO nie będzie on wykorzystywany z powodu braku pamięci RAM.

Poniższa modyfikacja działa wyłącznie dla multiZAP'a opartego o Arduino Nano V3 (Atmega328P) / Nano Every (Atmega4809) - NIE UŻYWAJ jej w nowszych konstrukcjach.

Aby dokonać modyfikacji, musisz zmodyfikować dwa pliki źródłowe:

multiZAP_menu.h

Problem z uruchomieniem multizapa

Fora

Witam. 

Mam problem z uruchomieniem MultiZapa. Urządzenie mam zlutowane na płytce prototypowej. Dodam że wcześniej na stykowej miałem takie same objawy. Urządzenie się uruchamia, klawiatura działa, lcd działa ale po wybraniu klawisza A i zadaniu częstotliwości nieraz się uruchomi poprawnie , nieraz się zawiesi a nieraz mam krzaczki na lcd. połączenia sprawdzałem z trzy razy.może ktoś spotkał się już z takim problemem. dołączam fotki. Pozdrawiam

Złożenie multiZAP++

Fora

Witam.

Mam pytanie do majsterkowiczów udzielających się na forum.Czy  mógłbym prosić kogoś z bardziej " elektronicznych" o złożenie multiZAP+++ w najnowszej wersji? Oczywiście odpłatnie. Niestety ja nie dam rady podjąć się tego. 

Proszę o odp. na priv.

multiZAP+

Fora

Witam wszystkich.

Zbudowałem niedawno multiZAPa. Chciałbym go wzbogacić o funkcje multiZAP+ ale nie mogę nigdzie znaleźć opisu jak to zrobić i jakie podzespoły trzeba dokupić.

Proszę o link lub podpowiedź.

Pozdrawiam Michał

Obciążenie testowe do multiZAPa

Fora

Poproszę o szczegółowe parametry rezystorów do zbudowania obciążenia testowego do kalibracji obwodu do multizapa-jakiej mają być mocy,niektóre są niebieskie inne brązowe,nie jestem pewien jakie są odpowiednie.Czy kolory pasków na rezystorach mają być po konkretnej stronie a także jakie diody należy użyć i jak je zabudować, z której strony plus a której minus?Ile jest potrzebnych rezystorów?

Problem z uruchomieniem multiZAPa

Fora

Mam problem z uruchomieniem multiZAPa. Po podłączeniu do akumulatora i próbie uruchomienia klawiaturą (#) wyświetlacz pokazuje :

Error calibrat.

w0 :255 w1:0

a w trakcie podłączenia do komputera pokazuje:

multiZAP NANO3

2019-07-03 [PC]

dioda czerwona na module  miga i buzer pika 

Czy popełniłem jakiś błąd podczas wgrywania oprogramowania? zdjęcie jak to wygląda

 

Ad9850

Fora

Dzień dobry. Kolejna ciekawostka po złożeniu multizaPA. Działa wszystko jest o dziwo ok. Niemniej jednak nie mogę na oscyloskopie wyregulowac ad9850. Nadaje freq 10 Hz i na 2 i 4 pinie dołączam oscyloskop. Wyświetla ok 50hz. Kręcenie potencjometr nic nie daje. Dodam że jeden egz złożyłem i mam działający. Więc podmieniłem ad 9850 by wykluczyć jego awarię. Na pierwotnym Multizap ie da się wyskalowac precyzyjnie by dawał zadania ilość Hz. Zglupialem. Gdzie szukać ewentualnej przyczyny. Wszystko poza brakiem regulacji działa poprawnie. 

Z góry dziękuję za podpowiedz