freePEMF duo battery charging

Fora

Witam

Od paru dni próbuje uruchomić freePEMF duo na wyświetlaczu pokazuje sie battery charging.

Odszukałem na forum post w którym też jest ten sam problem ( https://biotronika.pl/node/187 )ale po sprawdzeniu wszystkiego wg zaleceń nadal nie mogę poradzić sobie z tym problemem. Proszę o pomoc.battery charging

Proszę sprawdzić niebieską zworkę (ta co jest przy białej) czy jest prawidłowo włożona.

Witam;

Mam ten sam problem. Sprawdziłem zworki i rezystory. Są OK. Niestety po włączeniu pojawia się battery charging i nie można uruchomić programu. Proszę o pomoc, żadna z porad znalezionych na ten temat na forum w moim przypadku nie zadziałała.

Kolego wymień teń moduł przekażnika 5v na ten drugi z czerwoną płytką.

Ja miałem ten sam problem kupiłem 3 moduły przekażników wszytkie nie mogły jakoś współpracować, a jak wymieniłem na ten z czerwoną płytką (koszt ok.8zł) i wszystko ruszyło. Wymień i daj znać czy pomogło. Pozdrawiam.

Dodane przez fahu w odpowiedzi na

Wymieniłem moduł na ten z czerwoną płytką i faktycznie zadziałało.

A jak u Ciebie działa "blutek"?

U mnie komputer i android wykrywają go jako XM-15, mogę go sparować z komputerem lub komórką ale połączenia już nie mogę uzyskać. Zainstalowałem aplikację z GitHub-a blueBlood ale z braku połączenia nie działa.

Dodane przez Karrambaa w odpowiedzi na

Witam byłem zapracowany więc nie miałem kiedy wejść na forum.

Dobrze że działa.

Ja nie posiadam bluetooth a to dlatego że uważam to za zbedny dodatek który wiecej szkodzi niż pomaga. Tylko po kablu wgrywam terapie. 

Pozdrawiam.

Hej,

Niestety mam problem z freePEMF duo. Po włączeniu przyciskiem lub po podłączeniu do komputera przez USB wyświetla się "battery charging". Sprawdziłem płytkę kilka razy i wydaje mi się, że wszystko jest podłączone prawidłowo.

Czy problemem faktycznie są te niebieskie moduły przekaźnika 5V? Bazując na instrukcji wydawało mi się, że to właśnie te są bardziej preferowane.

Wrzucam kilka zdjęć i proszę o pomoc.

zdjecie plytki1

zdjecie plytki2

zdjecie plytki3

zdjecie plytki4

Sprostowanie przed noworocznego powyższego posta ;).

Zdjęcie ustawiłem pod innym kątem także przewody osadzone w płytce dobrze.

Warto zastosować się do powyższych wskazówek Pana Krzysztofa.

Dzięki za odpowiedzi. Niestety nie udało mi się znaleźć przyczyny.

Rezystory i kondensator wymienione.
Wtyczka na płytce (1) COM GREEN wymieniona.

Nie wiem czy ma to jakieś znaczenie ale u mnie moduł 5V to model FC-141, a nie FC-145 jak pokazany na zdjęciu nocnegoEndriu.

Panie Krzysztofie, co Pan rozumie poprzez niewykrywanie naciśnięcia przycisku? Urządzenie reaguje na włączanie i wyłączanie przyciskiem.

A może kolega zrobić zdjęcie tej płytki tak aby dobrze było widać napis na przekaźniku?

Witam. 

Ja dzisiaj sprawdziłem u siebie i mam moduł FC-145.

U mnie wszystko działa.

Zmieniłem Arduino i teraz wygląda, że jest OK gdy freePEMF podłączony jest pod komputer.

Natomiast uruchamiając przyciskiem pojawia się na chwilę freePEMF z wersją oprogramowania i zaraz całe urządzenie się wyłącza.

Jak to mówią... something here is no yes ;)

But something is happening :)

Ja właśnie się bawiłem i uruchomiłem freePemf duo bez tej niebieskiej płytki.

Panie Slepun czy udało się uruchomić freePemf duo?

Niestety, przez ostatni tydzień nie miałem czasu się za to zabrać. Podejrzewam, że najlepiej będzie wszystko rozłączyć i podłączyć od początku ;)